CVE-2018-14629

MEDIUM

Description

A denial of service vulnerability was discovered in Samba's LDAP server before versions 4.7.12, 4.8.7, and 4.9.3. A CNAME loop could lead to infinite recursion in the server. An unprivileged local attacker could create such an entry, leading to denial of service.

References

http://www.securityfocus.com/bid/106022

https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-14629

https://lists.debian.org/debian-lts-announce/2018/12/msg00005.html

https://security.netapp.com/advisory/ntap-20181127-0001/

https://usn.ubuntu.com/3827-1/

https://usn.ubuntu.com/3827-2/

https://www.debian.org/security/2018/dsa-4345

https://www.samba.org/samba/security/CVE-2018-14629.html

Details

Source: MITRE

Published: 2018-11-28

Updated: 2019-02-01

Type: CWE-400

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM