CVE-2018-12121

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:joyent:node.js:*:*:*:*:*:*:*:* versions from 11.0.0 to 11.3.0 (inclusive)

cpe:2.3:a:nodejs:node.js:*:*:*:*:*:*:*:* versions from 6.0.0 to 6.15.0 (inclusive)

cpe:2.3:a:nodejs:node.js:*:*:*:*:*:*:*:* versions from 8.0.0 to 8.14.0 (inclusive)

cpe:2.3:a:nodejs:node.js:*:*:*:*:*:*:*:* versions from 10.0.0 to 10.14.0 (inclusive)