CVE-2018-10839

MEDIUM

Description

Qemu emulator <= 3.0.0 built with the NE2000 NIC emulation support is vulnerable to an integer overflow, which could lead to buffer overflow issue. It could occur when receiving packets over the network. A user inside guest could use this flaw to crash the Qemu process resulting in DoS.

References

https://access.redhat.com/errata/RHSA-2019:2892

https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10839

https://lists.debian.org/debian-lts-announce/2018/11/msg00038.html

https://lists.gnu.org/archive/html/qemu-devel/2018-09/msg03273.html

https://usn.ubuntu.com/3826-1/

https://www.debian.org/security/2018/dsa-4338

https://www.openwall.com/lists/oss-security/2018/10/08/1

Details

Source: MITRE

Published: 2018-10-16

Updated: 2019-09-24

Type: CWE-190

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM