CVE-2018-1000550

critical
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

The Sympa Community Sympa version prior to version 6.2.32 contains a Directory Traversal vulnerability in wwsympa.fcgi template editing function that can result in Possibility to create or modify files on the server filesystem. This attack appear to be exploitable via HTTP GET/POST request. This vulnerability appears to have been fixed in 6.2.32.

References

https://lists.debian.org/debian-lts-announce/2018/07/msg00033.html

https://sympa-community.github.io/security/2018-001.html

https://usn.ubuntu.com/4442-1/

https://www.debian.org/security/2018/dsa-4285

Details

Source: MITRE

Published: 2018-06-26

Updated: 2020-08-04

Type: CWE-22

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Tenable Plugins

View all (2 total)

IDNameProductFamilySeverity
117297Debian DSA-4285-1 : sympa - security updateNessusDebian Local Security Checks
critical
111313Debian DLA-1441-1 : sympa security updateNessusDebian Local Security Checks
critical