CVE-2018-1000074

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:rubygems:rubygems:*:*:*:*:*:*:*:* versions up to 2.2.9 (inclusive)

Configuration 2

OR

cpe:2.3:a:rubygems:rubygems:*:*:*:*:*:*:*:* versions up to 2.3.6 (inclusive)

Configuration 3

OR

cpe:2.3:a:rubygems:rubygems:*:*:*:*:*:*:*:* versions up to 2.4.3 (inclusive)

Configuration 4

OR

cpe:2.3:a:rubygems:rubygems:*:*:*:*:*:*:*:* versions up to 2.5.0 (inclusive)