CVE-2018-0959

HIGH

Description

A remote code execution vulnerability exists when Windows Hyper-V on a host server fails to properly validate input from an authenticated user on a guest operating system, aka "Hyper-V Remote Code Execution Vulnerability." This affects Windows 7, Windows Server 2012 R2, Windows RT 8.1, Windows Server 2008, Windows Server 2012, Windows 8.1, Windows Server 2016, Windows Server 2008 R2, Windows 10, Windows 10 Servers.

References

http://www.securityfocus.com/bid/104031

http://www.securitytracker.com/id/1040843

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-0959

Details

Source: MITRE

Published: 2018-05-09

Updated: 2018-06-14

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 7.4

Vector: (AV:A/AC:M/Au:S/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 4.4

Severity: HIGH

CVSS v3.0

Base Score: 7.6

Vector: CVSS:3.0/AV:A/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H

Impact Score: 6

Exploitability Score: 1

Severity: HIGH