CVE-2017-8714

MEDIUM

Description

The Windows Hyper-V component on Microsoft Windows 8.1, Windows Server 2012 Gold and R2,, Windows 10 1607, and Windows Server 2016 allows a remote code execution vulnerability when it fails to properly validate input from an authenticated user on a guest operating system, aka "Remote Desktop Virtual Host Remote Code Execution Vulnerability".

References

http://www.securityfocus.com/bid/100797

http://www.securitytracker.com/id/1039341

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2017-8714

Details

Source: MITRE

Published: 2017-09-13

Updated: 2017-09-19

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 6.9

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.4

Severity: MEDIUM

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Impact Score: 6

Exploitability Score: 1.1

Severity: HIGH

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
103132Windows Server 2012 September 2017 Security UpdatesNessusWindows : Microsoft Bulletins
high
103131Windows 8.1 and Windows Server 2012 R2 September 2017 Security UpdatesNessusWindows : Microsoft Bulletins
high
103128KB4038782: Windows 10 Version 1607 and Windows Server 2016 September 2017 Cumulative UpdateNessusWindows : Microsoft Bulletins
high
99532Amazon Linux AMI : R (ALAS-2017-819)NessusAmazon Linux Local Security Checks
medium