CVE-2017-7658

critical

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:eclipse:jetty:*:*:*:*:*:*:*:*

cpe:2.3:a:eclipse:jetty:*:*:*:*:*:*:*:*

cpe:2.3:a:eclipse:jetty:*:*:*:*:*:*:*:* versions up to 9.2.26 (inclusive)

Configuration 2

OR

cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:oracle:rest_data_services:11.2.0.4:*:*:*:-:*:*:*

cpe:2.3:a:oracle:rest_data_services:12.1.0.2:*:*:*:-:*:*:*

cpe:2.3:a:oracle:rest_data_services:12.2.0.1:*:*:*:-:*:*:*

cpe:2.3:a:oracle:rest_data_services:18c:*:*:*:-:*:*:*

cpe:2.3:a:oracle:retail_xstore_payment:3.3:*:*:*:*:*:*:*

cpe:2.3:a:oracle:retail_xstore_point_of_service:7.1:*:*:*:*:*:*:*

cpe:2.3:a:oracle:retail_xstore_point_of_service:15.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:retail_xstore_point_of_service:16.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:retail_xstore_point_of_service:17.0:*:*:*:*:*:*:*

Configuration 4

AND

OR

cpe:2.3:a:hp:xp_p9000_command_view:*:*:*:*:advanced:*:*:*

OR

cpe:2.3:h:hp:xp_p9000:-:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:a:netapp:e-series_santricity_management:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:e-series_santricity_os_controller:*:*:*:*:*:*:*:* versions from 11.0 to 11.50.1 (inclusive)

cpe:2.3:a:netapp:e-series_santricity_web_services:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:hci_management_node:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:hci_storage_node:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:oncommand_system_manager:*:*:*:*:*:*:*:* versions from 3.0 to 3.1.3 (inclusive)

cpe:2.3:a:netapp:oncommand_unified_manager_for_7-mode:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:santricity_cloud_connector:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:snap_creator_framework:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:snapcenter:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:snapmanager:-:*:*:*:*:oracle:*:*

cpe:2.3:a:netapp:snapmanager:-:*:*:*:*:sap:*:*

cpe:2.3:a:netapp:solidfire:-:*:*:*:*:*:*:*

cpe:2.3:a:netapp:storage_services_connector:-:*:*:*:*:*:*:*