CVE-2017-7520

high

Description

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

References

http://www.debian.org/security/2017/dsa-3900

http://www.securityfocus.com/bid/99230

http://www.securitytracker.com/id/1038768

https://community.openvpn.net/openvpn/wiki/VulnerabilitiesFixedInOpenVPN243

Details

Source: MITRE

Published: 2017-06-27

Updated: 2019-10-03

Type: CWE-125

Risk Information

CVSS v2

Base Score: 4

Vector: AV:N/AC:H/Au:N/C:P/I:N/A:P

Impact Score: 4.9

Exploitability Score: 4.9

Severity: MEDIUM

CVSS v3

Base Score: 7.4

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:H

Impact Score: 5.2

Exploitability Score: 2.2

Severity: HIGH