CVE-2017-3320

LOW

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Security: Encryption). Supported versions that are affected are 5.7.16 and earlier. Easily exploitable vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS v3.0 Base Score 2.4 (Confidentiality impacts).

References

http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html

http://www.securityfocus.com/bid/95470

http://www.securitytracker.com/id/1037640

https://access.redhat.com/errata/RHSA-2017:2886

https://security.gentoo.org/glsa/201702-17

Details

Source: MITRE

Published: 2017-01-27

Updated: 2017-12-08

Type: CWE-284

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:P/I:N/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3.0

Base Score: 2.4

Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:N/A:N

Impact Score: 1.4

Exploitability Score: 0.9

Severity: LOW