CVE-2017-3260

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: AWT). Supported versions that are affected are Java SE: 7u121 and 8u112. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks require human interaction from a person other than the attacker and while the vulnerability is in Java SE, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in takeover of Java SE. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets, that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g., code installed by an administrator). CVSS v3.0 Base Score 8.3 (Confidentiality, Integrity and Availability impacts).

References

http://www.debian.org/security/2017/dsa-3782

http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html

http://www.securityfocus.com/bid/95576

http://www.securitytracker.com/id/1037637

https://security.gentoo.org/glsa/201701-65

https://security.gentoo.org/glsa/201707-01

https://security.netapp.com/advisory/ntap-20170119-0001/

Details

Source: MITRE

Published: 2017-01-27

Updated: 2017-11-10

Risk Information

CVSS v2

Base Score: 5.1

Vector: AV:N/AC:H/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 4.9

Severity: MEDIUM

CVSS v3

Base Score: 8.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:H

Impact Score: 6

Exploitability Score: 1.6

Severity: HIGH

Tenable Plugins

View all (14 total)

IDNameProductFamilySeverity
121694Photon OS 1.0: Openjre PHSA-2017-0016NessusPhotonOS Local Security Checks
high
121693Photon OS 1.0: Openjdk PHSA-2017-0016NessusPhotonOS Local Security Checks
high
111865Photon OS 1.0: Gnutls / Linux / Openjdk / Openjre PHSA-2017-0016 (deprecated)NessusPhotonOS Local Security Checks
high
101248GLSA-201707-01 : IcedTea: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
97296SUSE SLED12 / SLES12 Security Update : java-1_7_0-openjdk (SUSE-SU-2017:0490-1)NessusSuSE Local Security Checks
critical
97287openSUSE Security Update : java-1_7_0-openjdk (openSUSE-2017-278)NessusSuSE Local Security Checks
critical
97105Debian DLA-821-1 : openjdk-7 security updateNessusDebian Local Security Checks
critical
9948Oracle Java SE 7 < Update 131 / 8 < Update 121 Arbitrary Code ExecutionNessus Network MonitorWeb Clients
high
97067Debian DSA-3782-1 : openjdk-7 - security updateNessusDebian Local Security Checks
critical
97002openSUSE Security Update : java-1_8_0-openjdk (openSUSE-2017-201)NessusSuSE Local Security Checks
critical
96926SUSE SLED12 / SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2017:0346-1)NessusSuSE Local Security Checks
critical
96787GLSA-201701-65 : Oracle JRE/JDK: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
96629Oracle Java SE Multiple Vulnerabilities (January 2017 CPU) (Unix) (SWEET32)NessusMisc.
critical
96628Oracle Java SE Multiple Vulnerabilities (January 2017 CPU) (SWEET32)NessusWindows
critical