CVE-2017-2531

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:* versions up to 10.1 (inclusive)

cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* versions up to 10.3.1 (inclusive)

cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:* versions up to 10.2 (inclusive)