CVE-2017-2366

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* versions up to 10.2.0 (inclusive)

Configuration 2

OR

cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:* versions up to 10.0.2 (inclusive)

Configuration 3

OR

cpe:2.3:a:apple:icloud:*:*:*:*:*:*:*:* versions up to 6.1.0 (inclusive)

Configuration 4

OR

cpe:2.3:a:apple:itunes:*:*:*:*:*:*:*:* versions up to 12.5.4 (inclusive)