CVE-2017-1541

HIGH

Description

A flaw in the AIX 5.3, 6.1, 7.1, and 7.2 JRE/SDK installp and updatep packages prevented the java.security, java.policy and javaws.policy files from being updated correctly. IBM X-Force ID: 130809.

References

http://aix.software.ibm.com/aix/efixes/security/java_july2017_advisory.asc

http://www.securityfocus.com/bid/100914

http://www.securityfocus.com/bid/100915

http://www.securitytracker.com/id/1039372

https://exchange.xforce.ibmcloud.com/vulnerabilities/130809

Details

Source: MITRE

Published: 2017-10-04

Updated: 2017-11-02

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3.0

Base Score: 7.3

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Impact Score: 3.4

Exploitability Score: 3.9

Severity: HIGH

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
103191AIX Java Advisory : java_july2017_advisory.asc (July 2017 CPU)NessusAIX Local Security Checks
high