CVE-2017-1145

HIGH

Description

IBM WebSphere MQ 8.0.0.6 does not properly terminate channel agents when they are no longer needed, which could allow a user to cause a denial of service through resource exhaustion. IBM Reference #: 1999672.

References

http://www.ibm.com/support/docview.wss?uid=swg21999672

http://www.securityfocus.com/bid/96759

http://www.securitytracker.com/id/1038068

Details

Source: MITRE

Published: 2017-03-20

Updated: 2019-10-03

Type: CWE-404

Risk Information

CVSS v2.0

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Impact Score: 6.9

Exploitability Score: 10

Severity: HIGH

CVSS v3.0

Base Score: 8.6

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H

Impact Score: 4

Exploitability Score: 3.9

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:ibm:websphere_mq:8.0.0.6:*:*:*:*:*:*:*

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
145270IBM MQ 8.0.0.6 (293271)NessusMisc.
high