CVE-2017-10615

critical
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

A vulnerability in the pluggable authentication module (PAM) of Juniper Networks Junos OS may allow an unauthenticated network based attacker to potentially execute arbitrary code or crash daemons such as telnetd or sshd that make use of PAM. Affected Juniper Networks Junos OS releases are: 14.1 from 14.1R5 prior to 14.1R8-S4, 14.1R9; 14.1X53 prior to 14.1X53-D50 on EX and QFX series; 14.2 from 14.2R3 prior to 14.2R7-S8, 14.2R8; No other Junos OS releases are affected by this issue. No other Juniper Networks products are affected by this issue.

References

http://www.securitytracker.com/id/1040039

https://kb.juniper.net/JSA10818

Details

Source: MITRE

Published: 2017-10-13

Updated: 2018-01-05

Type: CWE-20

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

CVSS v3

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:juniper:junos:14.1:*:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r1:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r2:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r3:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r4:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r5:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r6:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r7:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1:r9:*:*:*:*:*:*

Configuration 2

AND

OR

cpe:2.3:o:juniper:junos:14.1x53:*:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d10:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d15:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d16:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d25:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d26:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d27:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d30:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d35:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d40:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.1x53:d45:*:*:*:*:*:*

OR

cpe:2.3:h:juniper:ex3200:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex3300:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex3300-vc:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4200:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4200-vc:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4300:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4300-vc:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4500:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4500-vc:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4550:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4550-vc:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4600:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex4600-vc:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex6200:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex8200:-:*:*:*:*:*:*:*

cpe:2.3:h:juniper:ex8200-vc:-:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:o:juniper:junos:14.2:*:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r1:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r2:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r3:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r4:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r5:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r6:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r7:*:*:*:*:*:*

cpe:2.3:o:juniper:junos:14.2:r8:*:*:*:*:*:*

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
104038Juniper Junos Remote Execution Vulnerability (JSA10818)NessusJunos Local Security Checks
high