CVE-2017-1000469

HIGH

Description

Cobbler version up to 2.8.2 is vulnerable to a command injection vulnerability in the "add repo" component resulting in arbitrary code execution as root user.

References

https://github.com/cobbler/cobbler/issues/1845

Details

Source: MITRE

Published: 2018-01-03

Updated: 2018-01-17

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:cobbler_project:cobbler:*:*:*:*:*:*:*:* versions up to 2.8.2 (inclusive)

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
145357openSUSE Security Update : cobbler (openSUSE-2021-46)NessusSuSE Local Security Checks
critical
120427Fedora 28 : cobbler (2018-52ee188215)NessusFedora Local Security Checks
critical
110659SUSE SLES11 Security Update : cobbler (SUSE-SU-2018:1741-1)NessusSuSE Local Security Checks
critical
110634openSUSE Security Update : cobbler (openSUSE-2018-655)NessusSuSE Local Security Checks
critical