CVE-2017-1000409

MEDIUM

Description

A buffer overflow in glibc 2.5 (released on September 29, 2006) and can be triggered through the LD_LIBRARY_PATH environment variable. Please note that many versions of glibc are not vulnerable to this issue if patched for CVE-2017-1000366.

References

http://seclists.org/oss-sec/2017/q4/385

https://security.netapp.com/advisory/ntap-20190404-0003/

https://www.exploit-db.com/exploits/43331/

Details

Source: MITRE

Published: 2018-02-01

Updated: 2019-04-04

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.9

Vector: AV:L/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 3.4

Severity: MEDIUM

CVSS v3.0

Base Score: 7

Vector: CVSS:3.0/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 1

Severity: HIGH