CVE-2017-0918

MEDIUM

Description

Gitlab Community Edition version 10.3 is vulnerable to a path traversal issue in the GitLab CI runner component resulting in remote code execution.

References

https://about.gitlab.com/2018/01/16/gitlab-10-dot-3-dot-4-released/

https://hackerone.com/reports/301432

https://www.debian.org/security/2018/dsa-4145

Details

Source: MITRE

Published: 2018-03-21

Updated: 2018-04-20

Type: CWE-22

Risk Information

CVSS v2.0

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH