CVE-2017-0917

MEDIUM

Description

Gitlab Community Edition version 10.2.4 is vulnerable to lack of input validation in the CI job component resulting in persistent cross site scripting.

References

https://about.gitlab.com/2018/01/16/gitlab-10-dot-3-dot-4-released/

https://hackerone.com/reports/299525

https://www.debian.org/security/2018/dsa-4145

Details

Source: MITRE

Published: 2018-03-21

Updated: 2019-10-09

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 6.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 2.8

Severity: MEDIUM