CVE-2017-0369

MEDIUM

Description

Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a flaw, allowing a sysops to undelete pages, although the page is protected against it.

References

https://lists.wikimedia.org/pipermail/mediawiki-announce/2017-April/000207.html

https://phabricator.wikimedia.org/T108138

https://security-tracker.debian.org/tracker/CVE-2017-0369

Details

Source: MITRE

Published: 2018-04-13

Updated: 2019-10-03

Type: CWE-276

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM

CVSS v3.0

Base Score: 6.5

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N

Impact Score: 3.6

Exploitability Score: 2.8

Severity: MEDIUM