CVE-2017-0362

MEDIUM

Description

Mediawiki before 1.28.1 / 1.27.2 / 1.23.16 contains a flaw where the "Mark all pages visited" on the watchlist does not require a CSRF token.

References

https://lists.wikimedia.org/pipermail/mediawiki-announce/2017-April/000207.html

https://phabricator.wikimedia.org/T150044

https://security-tracker.debian.org/tracker/CVE-2017-0362

Details

Source: MITRE

Published: 2018-04-13

Updated: 2018-05-15

Type: CWE-352

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 8.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH