CVE-2017-0096

low

Description

Hyper-V in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2; Windows 7 SP1; Windows 8.1, Windows Server 2012 Gold and R2; Windows 10 Gold, 1511, and 1607; and Windows Server 2016 allows guest OS users to obtain sensitive information from host OS memory via a crafted application, aka "Hyper-V Information Disclosure Vulnerability."

References

http://www.securityfocus.com/bid/96701

http://www.securitytracker.com/id/1037999

https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2017-0096

Details

Source: MITRE

Published: 2017-03-17

Updated: 2017-07-17

Type: CWE-200

Risk Information

CVSS v2

Base Score: 2.3

Vector: AV:A/AC:M/Au:S/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 4.4

Severity: LOW

CVSS v3

Base Score: 2.6

Vector: CVSS:3.0/AV:A/AC:H/PR:H/UI:N/S:C/C:L/I:N/A:N

Impact Score: 1.4

Exploitability Score: 1

Severity: LOW