CVE-2016-9842

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:gnu:zlib:*:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:opensuse:leap:42.2:*:*:*:*:*:*:*

cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*

cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:o:canonical:ubuntu_linux:18.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:esm:*:*:*

Configuration 5

OR

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from 5.7.0 to 5.7.23 (inclusive)

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from 8.0.0 to 8.0.12 (inclusive)

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from 5.5.0 to 5.5.61 (inclusive)

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from 5.6.0 to 5.6.41 (inclusive)

cpe:2.3:a:oracle:database_server:18c:*:*:*:*:*:*:*

cpe:2.3:a:oracle:jdk:1.8.0:update144:*:*:*:*:*:*

cpe:2.3:a:oracle:jdk:1.7.0:update151:*:*:*:*:*:*

cpe:2.3:a:oracle:jdk:1.6.0:update161:*:*:*:*:*:*

cpe:2.3:a:oracle:jre:1.6.0:update161:*:*:*:*:*:*

cpe:2.3:a:oracle:jre:1.8.0:update144:*:*:*:*:*:*

cpe:2.3:a:oracle:jre:1.7.0:update151:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.4:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.5:*:*:*:*:*:*:*

cpe:2.3:a:redhat:satellite:5.8:*:*:*:*:*:*:*

Configuration 7

OR

cpe:2.3:o:apple:tvos:*:*:*:*:*:*:*:*

cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:*

cpe:2.3:o:apple:watchos:*:*:*:*:*:*:*:*

cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:*

Configuration 8

OR

cpe:2.3:a:nodejs:node.js:*:*:*:*:-:*:*:* versions from 4.0.0 to 4.1.2 (inclusive)

cpe:2.3:a:nodejs:node.js:*:*:*:*:-:*:*:* versions from 6.0.0 to 6.8.1 (inclusive)

cpe:2.3:a:nodejs:node.js:*:*:*:*:lts:*:*:*

cpe:2.3:a:nodejs:node.js:*:*:*:*:lts:*:*:*

cpe:2.3:a:nodejs:node.js:*:*:*:*:-:*:*:*