CVE-2016-9675

MEDIUM

Description

openjpeg: A heap-based buffer overflow flaw was found in the patch for CVE-2013-6045. A crafted j2k image could cause the application to crash, or potentially execute arbitrary code.

References

http://rhn.redhat.com/errata/RHSA-2017-0559.html

http://rhn.redhat.com/errata/RHSA-2017-0838.html

http://www.openwall.com/lists/oss-security/2016/11/29/7

http://www.securityfocus.com/bid/94589

Details

Source: MITRE

Published: 2016-12-22

Updated: 2018-01-05

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 7.8

Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 1.8

Severity: HIGH