CVE-2016-9575

MEDIUM

Description

Ipa versions 4.2.x, 4.3.x before 4.3.3 and 4.4.x before 4.4.3 did not properly check the user's permissions while modifying certificate profiles in IdM's certprofile-mod command. An authenticated, unprivileged attacker could use this flaw to modify profiles to issue certificates with arbitrary naming or key usage information and subsequently use such certificates for other attacks.

References

http://rhn.redhat.com/errata/RHSA-2017-0001.html

http://www.securityfocus.com/bid/95068

https://bugzilla.redhat.com/show_bug.cgi?id=1395311

Details

Source: MITRE

Published: 2018-03-13

Updated: 2019-10-09

Type: CWE-285

Risk Information

CVSS v2.0

Base Score: 6.5

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8

Severity: MEDIUM

CVSS v3.0

Base Score: 6.3

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Impact Score: 3.4

Exploitability Score: 2.8

Severity: MEDIUM