CVE-2016-9574

MEDIUM

Description

nss before version 3.30 is vulnerable to a remote denial of service during the session handshake when using SessionTicket extension and ECDHE-ECDSA.

References

https://bugzilla.mozilla.org/show_bug.cgi?id=1320695

https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-9574

Details

Source: MITRE

Published: 2018-07-19

Updated: 2019-10-09

Type: CWE-384

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3.0

Base Score: 5.9

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 2.2

Severity: MEDIUM