CVE-2016-8612

LOW

Description

Apache HTTP Server mod_cluster before version httpd 2.4.23 is vulnerable to an Improper Input Validation in the protocol parsing logic in the load balancer resulting in a Segmentation Fault in the serving httpd process.

References

http://rhn.redhat.com/errata/RHSA-2016-2957.html

http://www.securityfocus.com/bid/94939

https://access.redhat.com/errata/RHSA-2017:0193

https://access.redhat.com/errata/RHSA-2017:0194

https://bugzilla.redhat.com/show_bug.cgi?id=1387605

https://security.netapp.com/advisory/ntap-20180601-0005/

Details

Source: MITRE

Published: 2018-03-09

Updated: 2019-10-09

Type: CWE-20

Risk Information

CVSS v2.0

Base Score: 3.3

Vector: AV:A/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.5

Severity: LOW

CVSS v3.0

Base Score: 4.3

Vector: CVSS:3.0/AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Impact Score: 1.4

Exploitability Score: 2.8

Severity: MEDIUM