CVE-2016-8289

medium

Description

Unspecified vulnerability in Oracle MySQL 5.7.13 and earlier allows local users to affect integrity and availability via vectors related to Server: InnoDB.

References

http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

http://www.securityfocus.com/bid/93720

http://www.securitytracker.com/id/1037050

https://security.gentoo.org/glsa/201701-01

Details

Source: MITRE

Published: 2016-10-25

Updated: 2017-07-29

Type: CWE-264

Risk Information

CVSS v2

Base Score: 3.3

Vector: AV:L/AC:M/Au:N/C:N/I:P/A:P

Impact Score: 4.9

Exploitability Score: 3.4

Severity: LOW

CVSS v3

Base Score: 4.7

Vector: CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:U/C:N/I:L/A:H

Impact Score: 4.2

Exploitability Score: 0.5

Severity: MEDIUM