CVE-2016-8288

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Oracle MySQL 5.6.30 and earlier and 5.7.12 and earlier allows remote authenticated users to affect integrity via vectors related to Server: InnoDB Plugin.

References

http://rhn.redhat.com/errata/RHSA-2016-1601.html

http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html

http://www.securityfocus.com/bid/93740

http://www.securitytracker.com/id/1037050

https://security.gentoo.org/glsa/201701-01

Details

Source: MITRE

Published: 2016-10-25

Updated: 2019-03-07

Type: CWE-284

Risk Information

CVSS v2

Base Score: 4.9

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:P

Impact Score: 4.9

Exploitability Score: 6.8

Severity: MEDIUM

CVSS v3

Base Score: 3.1

Vector: CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:N

Impact Score: 1.4

Exploitability Score: 1.6

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from 5.6.0 to 5.6.30 (inclusive)

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions from 5.7.0 to 5.7.12 (inclusive)

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
96232GLSA-201701-01 : MariaDB and MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
94756openSUSE Security Update : mysql-community-server (openSUSE-2016-1289)NessusSuSE Local Security Checks
critical
94694openSUSE Security Update : mysql-community-server (openSUSE-2016-1283)NessusSuSE Local Security Checks
critical
9616Oracle MySQL 5.7.x < 5.7.13 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
9612Oracle MySQL 5.6.x < 5.6.31 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
91997MySQL 5.7.x < 5.7.13 Multiple VulnerabilitiesNessusDatabases
low
91995MySQL 5.6.x < 5.6.31 Multiple VulnerabilitiesNessusDatabases
high
91998Oracle MySQL 5.7.x < 5.7.13 Multiple VulnerabilitiesNessusDatabases
low
91996Oracle MySQL 5.6.x < 5.6.31 Multiple VulnerabilitiesNessusDatabases
high