CVE-2016-4971

high

Details

Source: MITRE

Published: 2016-06-30

Updated: 2021-05-05

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

CVSS v3

Base Score: 8.8

Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.8

Severity: HIGH

Tenable Plugins

View all (21 total)

IDNameProductFamilySeverity
124920EulerOS Virtualization 3.0.1.0 : wget (EulerOS-SA-2019-1417)NessusHuawei Local Security Checks
high
100419Palo Alto Networks PAN-OS 6.1.x < 6.1.17 / 7.0.x < 7.0.15 / 7.1.x < 7.1.10 / 8.0.x < 8.0.2 Multiple VulnerabilitiesNessusPalo Alto Local Security Checks
medium
99826EulerOS 2.0 SP1 : wget (EulerOS-SA-2016-1064)NessusHuawei Local Security Checks
high
95865Scientific Linux Security Update : wget on SL7.x x86_64 (20161103)NessusScientific Linux Local Security Checks
high
95333CentOS 7 : wget (CESA-2016:2587)NessusCentOS Local Security Checks
high
94708Oracle Linux 7 : wget (ELSA-2016-2587)NessusOracle Linux Local Security Checks
high
94550RHEL 7 : wget (RHSA-2016:2587)NessusRed Hat Local Security Checks
high
94422GLSA-201610-11 : GNU Wget: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
93714SUSE SLES11 Security Update : wget (SUSE-SU-2016:2358-1)NessusSuSE Local Security Checks
high
93430openSUSE Security Update : wget (openSUSE-2016-1067)NessusSuSE Local Security Checks
high
93369SUSE SLED12 / SLES12 Security Update : wget (SUSE-SU-2016:2226-1)NessusSuSE Local Security Checks
high
92931openSUSE Security Update : wget (openSUSE-2016-973)NessusSuSE Local Security Checks
high
92222Amazon Linux AMI : wget (ALAS-2016-720)NessusAmazon Linux Local Security Checks
high
92186Fedora 24 : wget (2016-e14374472f)NessusFedora Local Security Checks
high
92074Fedora 23 : wget (2016-2db8cbc2fd)NessusFedora Local Security Checks
high
92068Fedora 22 : wget (2016-24135dfe43)NessusFedora Local Security Checks
high
802003wget < 1.18 Arbitrary Code ExecutionLog Correlation EngineWeb Clients
medium
91903Debian DLA-536-1 : wget security updateNessusDebian Local Security Checks
high
91734FreeBSD : wget -- HTTP to FTP redirection file name confusion vulnerability (6df56c60-3738-11e6-a671-60a44ce6887b)NessusFreeBSD Local Security Checks
high
91728Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : wget vulnerability (USN-3012-1)NessusUbuntu Local Security Checks
high
91573Slackware 13.0 / 13.1 / 13.37 / 14.0 / 14.1 / current : wget (SSA:2016-165-01)NessusSlackware Local Security Checks
high