CVE-2016-4360

critical
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

web/admin/data.js in the Performance Center Virtual Table Server (VTS) component in HPE LoadRunner 11.52 through patch 3, 12.00 through patch 1, 12.01 through patch 3, 12.02 through patch 2, and 12.50 through patch 3 and Performance Center 11.52 through patch 3, 12.00 through patch 1, 12.01 through patch 3, 12.20 through patch 2, and 12.50 through patch 1 do not restrict file paths sent to an unlink call, which allows remote attackers to delete arbitrary files via the path parameter to data/import_csv, aka ZDI-CAN-3555.

References

http://www.securityfocus.com/bid/90975

http://www.securitytracker.com/id/1036006

http://www.zerodayinitiative.com/advisories/ZDI-16-364

https://h20566.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05157423

https://www.tenable.com/security/research/tra-2016-17

Details

Source: MITRE

Published: 2016-06-08

Updated: 2017-11-03

Risk Information

CVSS v2

Base Score: 6.4

Vector: AV:N/AC:L/Au:N/C:N/I:P/A:P

Impact Score: 4.9

Exploitability Score: 10

Severity: MEDIUM

CVSS v3

Base Score: 9.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H

Impact Score: 5.2

Exploitability Score: 3.9

Severity: CRITICAL

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
93811HP Performance Center 11.52.x / 12.x < 12.53 Multiple VulnerabilitiesNessusWindows
high
91973HPE LoadRunner Virtual Table Server import_csv Remote File Deletion DoSNessusGeneral
critical
91571HP LoadRunner 11.52 / 12.00 / 12.01 / 12.02 / 12.50 Multiple VulnerabilitiesNessusWindows
critical