CVE-2016-4114

HIGH

Description

Unspecified vulnerability in Adobe Flash Player 21.0.0.213 and earlier, as used in the Adobe Flash libraries in Microsoft Internet Explorer 10 and 11 and Microsoft Edge, has unknown impact and attack vectors, a different vulnerability than other CVEs listed in MS16-064.

References

http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00044.html

http://rhn.redhat.com/errata/RHSA-2016-1079.html

http://www.securityfocus.com/bid/90618

http://www.securitytracker.com/id/1035827

https://docs.microsoft.com/en-us/security-updates/securitybulletins/2016/ms16-064

https://helpx.adobe.com/security/products/flash-player/apsb16-15.html

Details

Source: MITRE

Published: 2016-05-11

Updated: 2018-10-12

Risk Information

CVSS v2.0

Base Score: 7.6

Vector: (AV:N/AC:H/Au:N/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 4.9

Severity: HIGH

CVSS v3.0

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 1.6

Severity: HIGH