CVE-2016-3955

HIGH

Details

Source: MITRE

Published: 2016-07-03

Updated: 2016-11-28

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH

CVSS v3.0

Base Score: 9.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 3.9

Severity: CRITICAL

Tenable Plugins

View all (23 total)

IDNameProductFamilySeverity
124828EulerOS Virtualization for ARM 64 3.0.1.0 : kernel (EulerOS-SA-2019-1505)NessusHuawei Local Security Checks
critical
124816EulerOS Virtualization 3.0.1.0 : kernel (EulerOS-SA-2019-1492)NessusHuawei Local Security Checks
critical
93370SUSE SLES11 Security Update : kernel (SUSE-SU-2016:2245-1)NessusSuSE Local Security Checks
critical
91886Debian DSA-3607-1 : linux - security updateNessusDebian Local Security Checks
critical
91736openSUSE Security Update : the Linux Kernel (openSUSE-2016-753)NessusSuSE Local Security Checks
critical
91687Debian DLA-516-1 : linux security updateNessusDebian Local Security Checks
critical
91566Ubuntu 15.10 : linux-raspi2 vulnerabilities (USN-3004-1)NessusUbuntu Local Security Checks
critical
91565Ubuntu 15.10 : linux vulnerabilities (USN-3003-1)NessusUbuntu Local Security Checks
critical
91564Ubuntu 14.04 LTS : linux-lts-wily vulnerabilities (USN-3002-1)NessusUbuntu Local Security Checks
critical
91563Ubuntu 14.04 LTS : linux-lts-vivid vulnerabilities (USN-3001-1)NessusUbuntu Local Security Checks
critical
91562Ubuntu 14.04 LTS : linux-lts-utopic vulnerabilities (USN-3000-1)NessusUbuntu Local Security Checks
critical
91560Ubuntu 12.04 LTS : linux-lts-trusty vulnerabilities (USN-2998-1)NessusUbuntu Local Security Checks
critical
91559Ubuntu 12.04 LTS : linux vulnerabilities (USN-2996-1)NessusUbuntu Local Security Checks
critical
91425Ubuntu 14.04 LTS : linux vulnerabilities (USN-2989-1)NessusUbuntu Local Security Checks
critical
801970Linux Kernel Function Packet Handling Remote Buffer OverflowLog Correlation EngineOperating System Detection
high
91085Ubuntu 16.04 LTS : linux-snapdragon vulnerability (USN-2965-4)NessusUbuntu Local Security Checks
critical
91084Ubuntu 16.04 LTS : linux-raspi2 vulnerabilities (USN-2965-3)NessusUbuntu Local Security Checks
critical
91083Ubuntu 14.04 LTS : linux-lts-xenial vulnerabilities (USN-2965-2)NessusUbuntu Local Security Checks
critical
91082Ubuntu 16.04 LTS : linux vulnerabilities (USN-2965-1)NessusUbuntu Local Security Checks
critical
90952Fedora 22 : kernel-4.4.8-200.fc22 (2016-373c063e79)NessusFedora Local Security Checks
critical
90884SUSE SLES11 Security Update : kernel (SUSE-SU-2016:1203-1)NessusSuSE Local Security Checks
critical
90769Fedora 23 : kernel-4.4.8-300.fc23 (2016-8a1f49149e)NessusFedora Local Security Checks
critical
90693Fedora 24 : binutils-2.26-18.fc24 / kernel-4.5.2-301.fc24 (2016-7f37d42add)NessusFedora Local Security Checks
critical