CVE-2016-2943

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

IBM BigFix Remote Control before 9.1.3 allows local users to obtain sensitive information by leveraging unspecified privileges to read a log file.

References

http://www.securityfocus.com/bid/94617

http://www-01.ibm.com/support/docview.wss?uid=swg1IV89736

http://www-01.ibm.com/support/docview.wss?uid=swg21991960

Details

Source: MITRE

Published: 2016-11-30

Updated: 2016-12-03

Type: CWE-532

Risk Information

CVSS v2

Base Score: 1.9

Vector: AV:L/AC:M/Au:N/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 3.4

Severity: LOW

CVSS v3

Base Score: 1.9

Vector: CVSS:3.0/AV:L/AC:H/PR:H/UI:N/S:U/C:L/I:N/A:N

Impact Score: 1.4

Exploitability Score: 0.5

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:ibm:bigfix_remote_control:*:*:*:*:*:*:*:* versions up to 9.1.2 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
96145IBM BigFix Remote Control < 9.1.3 Multiple Vulnerabilities (SWEET32)NessusCGI abuses
critical