CVE-2016-2857

HIGH

Details

Source: MITRE

Published: 2016-04-12

Updated: 2020-10-15

Type: CWE-119

Risk Information

CVSS v2

Base Score: 3.6

Vector: AV:L/AC:L/Au:N/C:P/I:N/A:P

Impact Score: 4.9

Exploitability Score: 3.9

Severity: LOW

CVSS v3

Base Score: 8.4

Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:H

Impact Score: 5.8

Exploitability Score: 2

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:qemu:qemu:*:*:*:*:*:*:*:* versions up to 2.5.1.1 (inclusive)

Configuration 2

OR

cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:esm:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:esm:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:16.04:*:*:*:lts:*:*:*

Configuration 3

OR

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

Configuration 4

AND

OR

cpe:2.3:a:redhat:openstack:5.0:*:*:*:*:*:*:*

cpe:2.3:a:redhat:virtualization:3.0:*:*:*:*:*:*:*

cpe:2.3:a:redhat:virtualization:4.0:*:*:*:*:*:*:*

OR

cpe:2.3:o:redhat:enterprise_linux:7.0:*:*:*:*:*:*:*

Configuration 5

AND

OR

cpe:2.3:a:redhat:openstack:5.0:*:*:*:*:*:*:*

cpe:2.3:a:redhat:virtualization:3.0:*:*:*:*:*:*:*

OR

cpe:2.3:o:redhat:enterprise_linux:6.0:*:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:a:redhat:openstack:6.0:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openstack:7.0:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openstack:8.0:*:*:*:*:*:*:*

cpe:2.3:a:redhat:openstack:9.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_desktop:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.3:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.4:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.5:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.6:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_eus:7.7:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_aus:7.3:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_aus:7.4:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_aus:7.6:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_aus:7.7:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_tus:7.3:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_tus:7.6:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_tus:7.7:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_workstation:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:*

Tenable Plugins

View all (29 total)

IDNameProductFamilySeverity
127343NewStart CGSL MAIN 4.05 : qemu-kvm Multiple Vulnerabilities (NS-SA-2019-0108)NessusNewStart CGSL Local Security Checks
critical
119310Debian DLA-1599-1 : qemu security updateNessusDebian Local Security Checks
critical
101428Virtuozzo 6 : qemu-guest-agent / qemu-img / qemu-kvm / etc (VZLSA-2017-0309)NessusVirtuozzo Local Security Checks
critical
101410Virtuozzo 7 : qemu-img / qemu-kvm / qemu-kvm-common / etc (VZLSA-2017-0083)NessusVirtuozzo Local Security Checks
high
99082OracleVM 3.4 : qemu-kvm (OVMSA-2017-0055)NessusOracleVM Local Security Checks
critical
97488RHEL 7 : qemu-kvm-rhev (RHSA-2017:0350)NessusRed Hat Local Security Checks
critical
97487RHEL 6 : qemu-kvm-rhev (RHSA-2017:0344)NessusRed Hat Local Security Checks
critical
97409OracleVM 3.4 : qemu-kvm (OVMSA-2017-0043)NessusOracleVM Local Security Checks
critical
97390CentOS 6 : qemu-kvm (CESA-2017:0309)NessusCentOS Local Security Checks
critical
97379Scientific Linux Security Update : qemu-kvm on SL6.x i386/x86_64 (20170223)NessusScientific Linux Local Security Checks
critical
97374RHEL 6 : qemu-kvm (RHSA-2017:0309)NessusRed Hat Local Security Checks
critical
97372Oracle Linux 6 : qemu-kvm (ELSA-2017-0309)NessusOracle Linux Local Security Checks
critical
96613CentOS 7 : qemu-kvm (CESA-2017:0083)NessusCentOS Local Security Checks
high
96600Scientific Linux Security Update : qemu-kvm on SL7.x x86_64 (20170117)NessusScientific Linux Local Security Checks
high
96592RHEL 7 : qemu-kvm (RHSA-2017:0083)NessusRed Hat Local Security Checks
high
96587Oracle Linux 7 : qemu-kvm (ELSA-2017-0083)NessusOracle Linux Local Security Checks
high
93180SUSE SLES11 Security Update : kvm (SUSE-SU-2016:1785-1)NessusSuSE Local Security Checks
critical
93170SUSE SLED12 / SLES12 Security Update : qemu (SUSE-SU-2016:1703-1)NessusSuSE Local Security Checks
critical
93169SUSE SLES11 Security Update : kvm (SUSE-SU-2016:1698-1)NessusSuSE Local Security Checks
critical
92637Debian DLA-573-1 : qemu security updateNessusDebian Local Security Checks
high
92004Debian DLA-574-1 : qemu-kvm security updateNessusDebian Local Security Checks
high
91980openSUSE Security Update : qemu (openSUSE-2016-839)NessusSuSE Local Security Checks
critical
91660SUSE SLED12 / SLES12 Security Update : qemu (SUSE-SU-2016:1560-1)NessusSuSE Local Security Checks
critical
91122Ubuntu 12.04 LTS / 14.04 LTS / 15.10 / 16.04 LTS : qemu, qemu-kvm vulnerabilities (USN-2974-1)NessusUbuntu Local Security Checks
critical
90468Fedora 22 : qemu-2.3.1-13.fc22 (2016-bfaf6a133b)NessusFedora Local Security Checks
high
90210Fedora 24 : qemu-2.5.0-10.fc24 (2016-1b264ab4a4)NessusFedora Local Security Checks
high
90130Fedora 23 : qemu-2.4.1-8.fc23 (2016-372bb57df0)NessusFedora Local Security Checks
high
90045Fedora 23 : xen-4.5.2-9.fc23 (2016-f4504e9445)NessusFedora Local Security Checks
high
90036Fedora 22 : xen-4.5.2-9.fc22 (2016-38b20aa50f)NessusFedora Local Security Checks
high