CVE-2016-0773

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:postgresql:postgresql:*:*:*:*:*:*:*:* versions up to 9.1.19 (inclusive)

cpe:2.3:a:postgresql:postgresql:9.2:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.1:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.2:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.3:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.4:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.5:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.6:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.7:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.8:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.9:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.10:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.11:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.12:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.13:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.2.14:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.4:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.4.1:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.4.2:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.4.3:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.4.4:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.4.5:*:*:*:*:*:*:*

cpe:2.3:a:postgresql:postgresql:9.5:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*