CVE-2016-0667

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Oracle MySQL 5.7.11 and earlier allows local users to affect availability via vectors related to Locking.

References

http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html

http://www.securitytracker.com/id/1035606

http://www.ubuntu.com/usn/USN-2954-1

Details

Source: MITRE

Published: 2016-04-21

Updated: 2016-12-03

Risk Information

CVSS v2

Base Score: 2.8

Vector: AV:N/AC:M/Au:M/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 5.5

Severity: LOW

CVSS v3

Base Score: 4.4

Vector: CVSS:3.0/AV:L/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H

Impact Score: 3.6

Exploitability Score: 0.8

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to 5.7.11 (inclusive)

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
9482Oracle MySQL 5.5.x < 5.5.49 / 5.6.x < 5.6.30 / 5.7.x < 5.7.12 Multiple VulnerabilitiesNessus Network MonitorDatabase
critical
90847FreeBSD : MySQL -- multiple vulnerabilities (8c2b2f11-0ebe-11e6-b55e-b499baebfeaf)NessusFreeBSD Local Security Checks
critical
90834Oracle MySQL 5.7.x < 5.7.12 Multiple Vulnerabilities (RPM Check) (April 2016 CPU) (July 2016 CPU) (October 2017 CPU) (DROWN)NessusDatabases
critical
90760Ubuntu 16.04 LTS : mysql-5.7 vulnerabilities (USN-2954-1)NessusUbuntu Local Security Checks
critical
90684MySQL 5.7.x < 5.7.12 Multiple Vulnerabilities (DROWN)NessusDatabases
critical