CVE-2016-0636

HIGH

Description

Unspecified vulnerability in Oracle Java SE 7u97, 8u73, and 8u74 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to the Hotspot sub-component.

References

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00003.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00004.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00005.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00007.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00008.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00013.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00014.html

http://lists.opensuse.org/opensuse-security-announce/2016-04/msg00035.html

http://rhn.redhat.com/errata/RHSA-2016-0511.html

http://rhn.redhat.com/errata/RHSA-2016-0512.html

http://rhn.redhat.com/errata/RHSA-2016-0513.html

http://rhn.redhat.com/errata/RHSA-2016-0514.html

http://rhn.redhat.com/errata/RHSA-2016-0515.html

http://rhn.redhat.com/errata/RHSA-2016-0516.html

http://www.debian.org/security/2016/dsa-3558

http://www.oracle.com/technetwork/topics/security/alert-cve-2016-0636-2949497.html

http://www.oracle.com/technetwork/topics/security/linuxbulletinapr2016-2952096.html

http://www.securityfocus.com/bid/85376

http://www.securitytracker.com/id/1035401

http://www.ubuntu.com/usn/USN-2942-1

https://security.gentoo.org/glsa/201606-18

https://security.gentoo.org/glsa/201610-08

https://security.netapp.com/advisory/ntap-20160328-0001/

Details

Source: MITRE

Published: 2016-03-24

Updated: 2017-11-10

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH

CVSS v3.0

Base Score: 8.1

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Impact Score: 5.9

Exploitability Score: 2.2

Severity: HIGH