CVE-2016-0610

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Oracle MySQL 5.6.27 and earlier and MariaDB before 10.0.22 and 10.1.x before 10.1.9 allows remote authenticated users to affect availability via unknown vectors related to InnoDB.

References

http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00015.html

http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00016.html

http://rhn.redhat.com/errata/RHSA-2016-0705.html

http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html

http://www.securityfocus.com/bid/81198

http://www.securitytracker.com/id/1034708

http://www.ubuntu.com/usn/USN-2881-1

https://access.redhat.com/errata/RHSA-2016:1132

https://mariadb.com/kb/en/mariadb/mariadb-10022-release-notes/

https://mariadb.com/kb/en/mariadb/mariadb-1019-release-notes/

Details

Source: MITRE

Published: 2016-01-21

Updated: 2019-04-22

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to 5.6.27 (inclusive)

Configuration 2

OR

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:mariadb:mariadb:*:*:*:*:*:*:*:* versions up to 5.5.46 (inclusive)

cpe:2.3:a:mariadb:mariadb:10.0.0:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.1:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.2:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.3:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.4:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.5:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.6:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.7:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.8:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.9:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.10:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.11:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.12:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.13:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.14:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.15:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.16:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.17:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.18:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.19:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.20:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.0.21:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.0:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.1:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.2:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.3:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.4:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.5:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.6:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.7:*:*:*:*:*:*:*

cpe:2.3:a:mariadb:mariadb:10.1.8:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:o:opensuse:leap:42.1:*:*:*:*:*:*:*

cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:o:redhat:enterprise_linux:6.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux:7.0:*:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:15.04:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*

Tenable Plugins

View all (8 total)

IDNameProductFamilySeverity
93718MariaDB 10.1.x < 10.1.9 Multiple VulnerabilitiesNessusDatabases
high
9237Oracle MySQL 5.6.x < 5.6.28 Multiple VulnerabilitiesNessus Network MonitorDatabase
high
90366Amazon Linux AMI : mysql56 (ALAS-2016-684)NessusAmazon Linux Local Security Checks
medium
88633openSUSE Security Update : MySQL (openSUSE-2016-169)NessusSuSE Local Security Checks
medium
88616openSUSE Security Update : MySQL (openSUSE-2016-165)NessusSuSE Local Security Checks
medium
88409Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : mysql-5.5, mysql-5.6 vulnerabilities (USN-2881-1)NessusUbuntu Local Security Checks
high
88383Oracle MySQL 5.6.x < 5.6.28 Multiple Vulnerabilities (January 2016 CPU)NessusDatabases
high
87420MySQL 5.6.x < 5.6.28 Multiple VulnerabilitiesNessusDatabases
high