CVE-2016-0603

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in the Java SE component in Oracle Java SE 6u111, 7u95, 8u71, and 8u72, when running on Windows, allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Install. NOTE: the previous information is from Oracle's Security Alert for CVE-2016-0603. Oracle has not commented on third-party claims that this is an untrusted search path issue that allows local users to gain privileges via a Trojan horse dll in the "application directory."

References

http://seclists.org/fulldisclosure/2016/Feb/54

http://www.oracle.com/technetwork/topics/security/alert-cve-2016-0603-2874360.html

http://www.securityfocus.com/archive/1/537462/100/0/threaded

http://www.securityfocus.com/bid/83008

http://www.securitytracker.com/id/1034969

https://security.gentoo.org/glsa/201610-08

https://security.netapp.com/advisory/ntap-20160217-0001/

Details

Source: MITRE

Published: 2016-02-08

Updated: 2020-09-08

Risk Information

CVSS v2

Base Score: 7.6

Vector: AV:N/AC:H/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 4.9

Severity: HIGH

Tenable Plugins

View all (3 total)

IDNameProductFamilySeverity
94085GLSA-201610-08 : Oracle JRE/JDK: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
9353Oracle Java SE 6 < Update 113 / 7 < Update 97 / 8 < Update 73 Arbitrary Code ExecutionNessus Network MonitorWeb Clients
high
88755Oracle Java SE Installer on Windows Arbitrary Code ExecutionNessusWindows
high