CVE-2015-8777

LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:gnu:glibc:*:*:*:*:*:*:*:* versions up to 2.22 (inclusive)

Tenable Plugins

View all (17 total)

IDNameProductFamilySeverity
125004EulerOS Virtualization 3.0.1.0 : glibc (EulerOS-SA-2019-1551)NessusHuawei Local Security Checks
critical
103058EulerOS 2.0 SP2 : glibc (EulerOS-SA-2017-1200)NessusHuawei Local Security Checks
high
103057EulerOS 2.0 SP1 : glibc (EulerOS-SA-2017-1199)NessusHuawei Local Security Checks
high
102865Amazon Linux AMI : glibc (ALAS-2017-877)NessusAmazon Linux Local Security Checks
high
102743CentOS 7 : glibc (CESA-2017:1916)NessusCentOS Local Security Checks
high
102641Scientific Linux Security Update : glibc on SL7.x x86_64 (20170801)NessusScientific Linux Local Security Checks
high
102288Oracle Linux 7 : glibc (ELSA-2017-1916)NessusOracle Linux Local Security Checks
high
102149RHEL 7 : glibc (RHSA-2017:1916)NessusRed Hat Local Security Checks
high
97254GLSA-201702-11 : GNU C Library: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
91341Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : eglibc, glibc regression (USN-2985-2)NessusUbuntu Local Security Checks
high
91334Ubuntu 12.04 LTS / 14.04 LTS / 15.10 : eglibc, glibc vulnerabilities (USN-2985-1)NessusUbuntu Local Security Checks
high
89473Fedora 22 : glibc-2.21-11.fc22 (2016-0480defc94)NessusFedora Local Security Checks
critical
88833SUSE SLED11 / SLES11 Security Update : glibc (SUSE-SU-2016:0472-1)NessusSuSE Local Security Checks
critical
88832SUSE SLED12 / SLES12 Security Update : glibc (SUSE-SU-2016:0471-1)NessusSuSE Local Security Checks
critical
88831SUSE SLES11 Security Update : glibc (SUSE-SU-2016:0470-1)NessusSuSE Local Security Checks
critical
88829openSUSE Security Update : glibc (openSUSE-2016-224)NessusSuSE Local Security Checks
critical
88767Debian DSA-3480-1 : eglibc - security updateNessusDebian Local Security Checks
critical