CVE-2015-8419

HIGH

Description

Adobe Flash Player before 18.0.0.268 and 19.x and 20.x before 20.0.0.228 on Windows and OS X and before 11.2.202.554 on Linux, Adobe AIR before 20.0.0.204, Adobe AIR SDK before 20.0.0.204, and Adobe AIR SDK & Compiler before 20.0.0.204 allow attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors, a different vulnerability than CVE-2015-8045, CVE-2015-8047, CVE-2015-8060, CVE-2015-8408, CVE-2015-8416, CVE-2015-8417, CVE-2015-8418, CVE-2015-8443, CVE-2015-8444, CVE-2015-8451, and CVE-2015-8455.

References

http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00007.html

http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00008.html

http://lists.opensuse.org/opensuse-security-announce/2015-12/msg00012.html

http://www.securityfocus.com/bid/78710

http://www.securitytracker.com/id/1034318

https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05356388

https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05385680

https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c05390722

https://helpx.adobe.com/security/products/flash-player/apsb15-32.html

https://security.gentoo.org/glsa/201601-03

Details

Source: MITRE

Published: 2015-12-10

Updated: 2017-02-17

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 10

Vector: (AV:N/AC:L/Au:N/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 10

Severity: HIGH