CVE-2015-7547

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:canonical:ubuntu_linux:12.04:*:*:*:lts:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:15.10:*:*:*:*:*:*:*

cpe:2.3:o:canonical:ubuntu_linux:14.04:*:*:*:lts:*:*:*

Configuration 3

OR

cpe:2.3:a:hp:server_migration_pack:7.5:*:*:*:*:*:*:*

cpe:2.3:a:hp:helion_openstack:1.1.1:*:*:*:*:*:*:*

cpe:2.3:a:hp:helion_openstack:2.1.0:*:*:*:*:*:*:*

cpe:2.3:a:hp:helion_openstack:2.0.0:*:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:a:sophos:unified_threat_management_software:9.319:*:*:*:*:*:*:*

cpe:2.3:a:sophos:unified_threat_management_software:9.355:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:o:suse:linux_enterprise_server:11.0:sp4:*:*:*:*:*:*

cpe:2.3:a:suse:linux_enterprise_debuginfo:11.0:sp2:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_software_development_kit:11.0:sp4:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_server:11.0:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_software_development_kit:12:sp1:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_desktop:11.0:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_software_development_kit:12:*:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_server:11.0:sp2:*:*:lts:*:*:*

cpe:2.3:o:suse:linux_enterprise_server:12:sp1:*:*:*:*:*:*

cpe:2.3:a:suse:linux_enterprise_debuginfo:11.0:sp4:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_server:11.0:sp3:*:*:*:vmware:*:*

cpe:2.3:o:suse:linux_enterprise_desktop:11.0:sp4:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_software_development_kit:11.0:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_desktop:12:*:*:*:*:*:*:*

cpe:2.3:a:suse:linux_enterprise_debuginfo:11.0:sp3:*:*:*:*:*:*

cpe:2.3:o:suse:linux_enterprise_desktop:12:sp1:*:*:*:*:*:*

cpe:2.3:o:opensuse:opensuse:13.2:*:*:*:*:*:*:*

cpe:2.3:o:suse:suse_linux_enterprise_server:12:*:*:*:*:*:*:*

Configuration 6

OR

cpe:2.3:a:oracle:exalogic_infrastructure:1.0:*:*:*:*:*:*:*

cpe:2.3:a:oracle:exalogic_infrastructure:2.0:*:*:*:*:*:*:*

Configuration 7

OR

cpe:2.3:a:f5:big-ip_local_traffic_manager:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_policy_enforcement_manager:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_application_acceleration_manager:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_access_policy_manager:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_analytics:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_advanced_firewall_manager:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_domain_name_system:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_application_security_manager:12.0.0:*:*:*:*:*:*:*

cpe:2.3:a:f5:big-ip_link_controller:12.0.0:*:*:*:*:*:*:*

Configuration 8

OR

cpe:2.3:o:oracle:fujitsu_m10_firmware:*:*:*:*:*:*:*:* versions up to 2290 (inclusive)

Configuration 9

OR

cpe:2.3:o:redhat:enterprise_linux_desktop:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_aus:7.2:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_workstation:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_hpc_node:7.0:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_server_eus:7.2:*:*:*:*:*:*:*

cpe:2.3:o:redhat:enterprise_linux_hpc_node_eus:7.2:*:*:*:*:*:*:*

Configuration 10

OR

cpe:2.3:a:gnu:glibc:2.9:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.11:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.10.1:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.17:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.14:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.22:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.20:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.13:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.12.1:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.19:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.10:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.14.1:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.11.2:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.16:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.18:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.11.3:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.11.1:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.21:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.15:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.12:*:*:*:*:*:*:*

cpe:2.3:a:gnu:glibc:2.12.2:*:*:*:*:*:*:*