CVE-2015-7295

MEDIUM

Details

Source: MITRE

Published: 2015-11-09

Updated: 2020-09-09

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 5

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 10

Severity: MEDIUM

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
135559EulerOS 2.0 SP3 : qemu-kvm (EulerOS-SA-2020-1430)NessusHuawei Local Security Checks
critical
131585EulerOS 2.0 SP2 : qemu-kvm (EulerOS-SA-2019-2431)NessusHuawei Local Security Checks
high
93180SUSE SLES11 Security Update : kvm (SUSE-SU-2016:1785-1)NessusSuSE Local Security Checks
high
93169SUSE SLES11 Security Update : kvm (SUSE-SU-2016:1698-1)NessusSuSE Local Security Checks
high
91660SUSE SLED12 / SLES12 Security Update : qemu (SUSE-SU-2016:1560-1)NessusSuSE Local Security Checks
high
89468Fedora 22 : xen-4.5.1-13.fc22 (2015-fca1900745)NessusFedora Local Security Checks
medium
89430Fedora 21 : xen-4.4.3-6.fc21 (2015-d8510319c0)NessusFedora Local Security Checks
medium
89423Fedora 22 : qemu-2.3.1-7.fc22 (2015-d5c1048b47)NessusFedora Local Security Checks
medium
89407Fedora 23 : qemu-2.4.0.1-1.fc23 (2015-ca9f0952f1)NessusFedora Local Security Checks
medium
89231Fedora 23 : xen-4.5.1-13.fc23 (2015-46b18ccdc3)NessusFedora Local Security Checks
medium
88630Debian DSA-3471-1 : qemu - security updateNessusDebian Local Security Checks
high
88629Debian DSA-3470-1 : qemu-kvm - security updateNessusDebian Local Security Checks
high
88628Debian DSA-3469-1 : qemu - security updateNessusDebian Local Security Checks
high
88587GLSA-201602-01 : QEMU: Multiple vulnerabilities (Venom)NessusGentoo Local Security Checks
critical
87692FreeBSD : qemu -- denial of service vulnerability in virtio-net support (42cbd1e8-b152-11e5-9728-002590263bf5)NessusFreeBSD Local Security Checks
medium
87205Ubuntu 12.04 LTS / 14.04 LTS / 15.04 / 15.10 : qemu, qemu-kvm vulnerabilities (USN-2828-1)NessusUbuntu Local Security Checks
medium