CVE-2015-6763

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Multiple unspecified vulnerabilities in Google Chrome before 46.0.2490.71 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.

References

http://googlechromereleases.blogspot.com/2015/10/stable-channel-update.html

http://packetstormsecurity.com/files/134482/Google-Chrome-Integer-Overflow.html

http://rhn.redhat.com/errata/RHSA-2015-1912.html

http://www.debian.org/security/2015/dsa-3376

http://www.securityfocus.com/bid/77071

http://www.securitytracker.com/id/1033816

http://www.ubuntu.com/usn/USN-2770-1

http://www.ubuntu.com/usn/USN-2770-2

https://code.google.com/p/chromium/issues/detail?id=512053

https://code.google.com/p/chromium/issues/detail?id=516690

https://code.google.com/p/chromium/issues/detail?id=522128

https://code.google.com/p/chromium/issues/detail?id=522131

https://code.google.com/p/chromium/issues/detail?id=525763

https://code.google.com/p/chromium/issues/detail?id=527423

https://code.google.com/p/chromium/issues/detail?id=528798

https://code.google.com/p/chromium/issues/detail?id=528799

https://code.google.com/p/chromium/issues/detail?id=529310

https://code.google.com/p/chromium/issues/detail?id=529520

https://code.google.com/p/chromium/issues/detail?id=529530

https://code.google.com/p/chromium/issues/detail?id=542517

https://security.gentoo.org/glsa/201603-09

https://www.exploit-db.com/exploits/38763/

Details

Source: MITRE

Published: 2015-10-15

Updated: 2017-09-13

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:google:chrome:*:*:*:*:*:*:*:* versions up to 45.0.2454.101 (inclusive)

Tenable Plugins

View all (10 total)

IDNameProductFamilySeverity
89902GLSA-201603-09 : Chromium: Multiple vulnerabilitiesNessusGentoo Local Security Checks
critical
9016Google Chrome < 46.0.2490.71 Multiple VulnerabilitiesNessus Network MonitorWeb Clients
high
86596openSUSE Security Update : Chromium (openSUSE-2015-679)NessusSuSE Local Security Checks
high
86565Ubuntu 15.10 : oxide-qt vulnerabilities (USN-2770-2)NessusUbuntu Local Security Checks
high
86491Ubuntu 14.04 LTS / 15.04 : oxide-qt vulnerabilities (USN-2770-1)NessusUbuntu Local Security Checks
high
86486Debian DSA-3376-1 : chromium-browser - security updateNessusDebian Local Security Checks
high
86414RHEL 6 : chromium-browser (RHSA-2015:1912)NessusRed Hat Local Security Checks
high
86381Google Chrome < 46.0.2490.71 Multiple Vulnerabilities (Mac OS X)NessusMacOS X Local Security Checks
high
86380Google Chrome < 46.0.2490.71 Multiple VulnerabilitiesNessusWindows
high
86377FreeBSD : chromium -- multiple vulnerabilities (8301c04d-71df-11e5-9fcb-00262d5ed8ee)NessusFreeBSD Local Security Checks
high