CVE-2015-5748

LOW

Details

Source: MITRE

Published: 2015-08-17

Updated: 2017-09-21

Type: CWE-17

Risk Information

CVSS v2.0

Base Score: 2.1

Vector: AV:L/AC:L/Au:N/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 3.9

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:o:apple:iphone_os:*:*:*:*:*:*:*:* versions up to 8.4.1 (inclusive)

Configuration 2

OR

cpe:2.3:a:apple:safari:*:*:*:*:*:*:*:* versions up to 8.0.8 (inclusive)

Configuration 3

OR

cpe:2.3:o:apple:mac_os_x:*:*:*:*:*:*:*:* versions up to 10.10.4 (inclusive)

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
8981Mac OS X < 10.10.5 Multiple VulnerabilitiesNessus Network MonitorOperating System Detection
high
8979Apple iOS < 9.0 Multiple VulnerabilitiesNessus Network MonitorMobile Devices
high
85987Apple iOS < 9.0 Multiple VulnerabilitiesNessusMobile Devices
critical
85408Mac OS X 10.10.x < 10.10.5 Multiple VulnerabilitiesNessusMacOS X Local Security Checks
high