CVE-2015-5723

high

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:zend:zend-cache:*:*:*:*:*:*:*:* versions up to 2.4.7 (inclusive)

cpe:2.3:a:zend:zend-cache:2.5.0:*:*:*:*:*:*:*

cpe:2.3:a:zend:zend-cache:2.5.1:*:*:*:*:*:*:*

cpe:2.3:a:zend:zend-cache:2.5.2:*:*:*:*:*:*:*

Configuration 2

OR

cpe:2.3:o:debian:debian_linux:7.0:*:*:*:*:*:*:*

cpe:2.3:o:debian:debian_linux:8.0:*:*:*:*:*:*:*

Configuration 3

OR

cpe:2.3:a:doctrine-project:object_relational_mapper:*:*:*:*:*:*:*:* versions up to 2.4.7 (inclusive)

cpe:2.3:a:doctrine-project:object_relational_mapper:2.5.0:*:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:object_relational_mapper:2.5.0:alpha1:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:object_relational_mapper:2.5.0:alpha2:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:object_relational_mapper:2.5.0:beta1:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:object_relational_mapper:2.5.0:rc1:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:object_relational_mapper:2.5.0:rc2:*:*:*:*:*:*

Configuration 4

OR

cpe:2.3:a:doctrine-project:doctrinemongodbbundle:3.0.0:*:*:*:*:*:*:*

Configuration 5

OR

cpe:2.3:a:zend:zend_framework:*:*:*:*:*:*:*:* versions up to 2.4.7 (inclusive)

Configuration 6

OR

cpe:2.3:a:doctrine-project:common:*:*:*:*:*:*:*:* versions up to 2.4.2 (inclusive)

cpe:2.3:a:doctrine-project:common:2.5.0:*:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:common:2.5.0:beta1:*:*:*:*:*:*

Configuration 7

OR

cpe:2.3:a:doctrine-project:annotations:*:*:*:*:*:*:*:* versions up to 1.2.6 (inclusive)

Configuration 8

OR

cpe:2.3:a:doctrine-project:mongodb-odm:*:*:*:*:*:*:*:* versions up to 1.0.1 (inclusive)

Configuration 9

OR

cpe:2.3:a:zend:zend_framework:*:*:*:*:*:*:*:* versions up to 1.12.15 (inclusive)

Configuration 10

OR

cpe:2.3:a:doctrine-project:cache:*:*:*:*:*:*:*:* versions up to 1.3.1 (inclusive)

cpe:2.3:a:doctrine-project:cache:1.4.0:*:*:*:*:*:*:*

cpe:2.3:a:doctrine-project:cache:1.4.1:*:*:*:*:*:*:*

Configuration 11

OR

cpe:2.3:a:zend:zf-apigility-doctrine:*:*:*:*:*:*:*:* versions up to 1.0.2 (inclusive)