CVE-2015-5409

HIGH

Description

Buffer overflow in HP Version Control Repository Manager (VCRM) before 7.5.0 allows remote authenticated users to modify data or cause a denial of service via unspecified vectors.

References

http://www.securitytracker.com/id/1033378

https://h20564.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_na-c04765115

Details

Source: MITRE

Published: 2015-08-26

Updated: 2016-12-22

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:S/C:N/I:P/A:C

Impact Score: 7.8

Exploitability Score: 8

Severity: HIGH