CVE-2015-5400

medium

Details

Source: MITRE

Published: 2015-09-28

Updated: 2017-09-22

Type: CWE-264

Risk Information

CVSS v2

Base Score: 6.8

Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (9 total)

IDNameProductFamilySeverity
93294SUSE SLES11 Security Update : squid3 (SUSE-SU-2016:2089-1)NessusSuSE Local Security Checks
high
93279SUSE SLES12 Security Update : squid (SUSE-SU-2016:2008-1)NessusSuSE Local Security Checks
high
93271SUSE SLES11 Security Update : squid3 (SUSE-SU-2016:1996-1)NessusSuSE Local Security Checks
high
92994openSUSE Security Update : squid (openSUSE-2016-988)NessusSuSE Local Security Checks
high
90960Fedora 22 : libecap-1.0.0-1.fc22 / squid-3.5.10-1.fc22 (2016-7b40eb9e29)NessusFedora Local Security Checks
medium
8951Squid 3.x < 3.5.6 Multiple VulnerabilitiesNessus Network MonitorWeb Servers
high
85184Debian DSA-3327-1 : squid3 - security updateNessusDebian Local Security Checks
medium
85128Debian DLA-286-1 : squid3 security updateNessusDebian Local Security Checks
medium
84553FreeBSD : squid -- Improper Protection of Alternate Path with CONNECT requests (150d1538-23fa-11e5-a4a5-002590263bf5)NessusFreeBSD Local Security Checks
medium